domingo, 20 de noviembre de 2016

Report

So, earlier today I open the game to continue investigating this issue, and all of a suddenly everything was fine again, and to be honest I'm not sure I'm happy with that, because I'm now more paranoid about it, if it's gonna be random like that, maybe when it happened the file didn't open properly? I don't know, this never happened before, I'll try setting flash to run in win 7 compatibility mode and wait a couple days to see it the glitching happens again.

miércoles, 16 de noviembre de 2016

On hold until further notice

So, a while ago I "upgraded" to win 10; as I've mention before, and the other day I was foolishly  thinking I was getting ready to post a new version of the game, when I noted a weird glitch on the BG animation of the pause menu, and on further inspection I started to note that a bunch of things were fucked up, like the animation for the suit menu, and the sex dialogues appearing, and even when I was trying to test the golem dual animation, when it started, the golem started to slide to the side! I guess it somehow started to run the combat code? I don't even.

So, the last time I really worked on the game was prior to the "upgrade", so most likely it a win 10 thing, because I'm using the exact same version of Flash. So, until I figure it out what the heck is wrong, the development will be literally stop (not that it will be that much of a difference anyways), I can't really ignore this and keep working because by doing so, I might be planting time bombs unknowingly, and the game is buggy enough as it is.

I'll keep you posted.

Regards. 

martes, 8 de noviembre de 2016

While you wait

Go and fap to that for a while or whatever.

viernes, 4 de noviembre de 2016

Busy busy busy...And lazy

Sorry for the lack of updates lately, I was planning on uploading a new version of the beta to make up for not streaming but I've been very busy with art commissions.